Página inicial Aviso de Segurança EPSON

Security and Reliability Update

Privilege Escalation

Vulnerability Reference
CVE-2015-6034

Release Date: 10/21/15

Description: The EPSON Network utility included with some older Epson printers installs a binary with weak permissions, which can allow a low privilege user to escalate their privileges and take control of the system. 

Impact: Successful exploitation of this vulnerability can lead to unauthorized control of the system by a low privilege user. Epson is not aware of any reported incidents to date.

CVSS Metrics: Base score = 6.6 

Modelos afetados:

Epson Stylus Office TX515FN

Epson Stylus Office TX550W

Epson Stylus Office TX600FW

Epson Stylus Office TX620FWD

Epson Stylus Photo R2000

Epson Stylus Photo TX720WD

Epson Stylus TX420W

Epson Stylus TX560WD

Epson WorkForce K101

Epson WorkForce K301

Epson WorkForce T42WD


Solução:
 para garantir a segurança de seu software Epson, descarregue e instale o utilitário EPSON Network Utility:

Nota: se voce já instalou os Drivers “combo” posteriores a 27/out/2015, não necessitará instalar este utilitário.

Windows 10 32/64 bits, 8.1 32/64 bits, 8 32/64 bits, 7 32/64 bits, Vista 32/64 bits, XP 32/64 bits, 2000

Ao baixar arquivos desta página, você concorda com os termos e as condições do Acordo de Licença de Software da Epson.